[Store] Require 3rd party plugin list in description.

If you have found a bug, or have a suggestion/comment then leave it here

Post » Wed Sep 07, 2016 5:33 am

@Tom Can you please require store items to list any 3rd party plugins they use?

I just bought a template from the store that requires eight 3rd party plugins & behaviors, which is kind of ridiculous. I tend to avoid 3rd party plugins wherever possible as they are often unreliable. In retrospect I could have checked the included files beforehand, but another template I got didn't even include the plugins nor provide links; I just opened the .capx and was bombarded with a list of missing stuff. Fortunately the first one was dirt cheap, but the latter not so much...

So, yeah, it would be nice to know if items on the store use them or not.
Image
B
243
S
30
G
13
Posts: 1,787
Reputation: 18,770

Post » Fri Sep 09, 2016 6:12 am

Agree, a convenience interface to manage 3rd party plugins might be important.
For example, node.js has its npm system to install related packages in one command.
B
110
S
28
G
280
Posts: 4,488
Reputation: 156,568

Post » Fri Sep 09, 2016 7:10 pm

Same here, it should include a component where are the links as third party plugins require to open .capx or .caproj
B
99
S
35
G
29
Posts: 3,139
Reputation: 28,421

Post » Mon Sep 12, 2016 11:36 am

Yes that is a reasonable request!

We will now reject any items that don't say they use third party plugins explicitly.
Banned User
B
177
S
41
G
34
Posts: 4,390
Reputation: 54,347


Return to Website Issues and Feedback

Who is online

Users browsing this forum: NickyKitty007 and 0 guests