Strange bug

Discussion and feedback on Construct 2

Post » Sun Dec 07, 2014 7:05 pm

Any Idea of why it's happening?

This is the game. R191.

http: //hydrographer-karl-40177.bitballoon.com/
You do not have the required permissions to view the files attached to this post.
B
9
S
3
G
1
Posts: 128
Reputation: 1,116

Post » Sun Dec 07, 2014 7:24 pm

Make sure to update your graphic card drivers.
Also Mac. C2 is designed first and foremost for Windows, so Virtual Machine issues can be pretty tricky and related to the VM itself.
New to Construct ? Where to start

Image Image

Image Image

Please attach a capx to any help request or bug report !
Moderator
B
288
S
111
G
94
Posts: 7,332
Reputation: 69,160

Post » Sun Dec 07, 2014 8:28 pm

Kyatric wrote:Make sure to update your graphic card drivers.
Also Mac. C2 is designed first and foremost for Windows, so Virtual Machine issues can be pretty tricky and related to the VM itself.



Thank you for answering.

By the way it is a html5 file on a real mac. I don't see why a html5 game should run differently.
I'm trying to understand where the problem is, maybe there is something broken with the new build maybe there is something broken with chrome.
B
9
S
3
G
1
Posts: 128
Reputation: 1,116

Post » Mon Dec 08, 2014 2:32 pm

It looks exactly like a graphics driver bug. You should make sure your drivers are up to date.
Scirra Founder
B
395
S
231
G
88
Posts: 24,367
Reputation: 193,684


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 9 guests