Stupid UI bug.

Get help using Construct 2

Post » Wed Nov 19, 2014 9:01 pm

https://www.dropbox.com/s/kghflvlc89t34tg/ui.capx?dl=0

Ok as soon as I move, the X,Y location dissapears. I can NOT figure out what the heck is wrong, is it a bug???
B
9
S
1
Posts: 56
Reputation: 576

Post » Wed Nov 19, 2014 9:10 pm

Your text field is too small. It's not a C2 bug.

Image

Image
That's how I fixed it :)
I also took out things that didn't seem necessary.
B
35
S
9
G
3
Posts: 493
Reputation: 4,092

Post » Wed Nov 19, 2014 10:47 pm

Wow ok Im speechless. For causing a non debug fault the Construct team really need to look into fixing that problem. Thx for sorting out the obvious. Hopefully if someone else has this same problem it will be easily found.
B
9
S
1
Posts: 56
Reputation: 576

Post » Wed Nov 19, 2014 11:04 pm

I really don't see how this is a problem related to C2. You tried to show a long string of text in a small container. It was going to cause issues, one way or another. Quite honestly, I feel it's quite intuitive.
B
35
S
9
G
3
Posts: 493
Reputation: 4,092

Post » Thu Nov 20, 2014 8:38 am

Sort of but when the text just disappears and no debuging will even have a slightest hunch and when you search for UI or text disappearing problems on character movement you get a bit stumped. It must have happened to someone before me?

And when you look for a problem trying to figure it out (new to this environment and model of game design) you can get frustrated. I come from a line of pure coding, not visual design so takes some getting used to.
B
9
S
1
Posts: 56
Reputation: 576


Return to How do I....?

Who is online

Users browsing this forum: dop2000 and 6 guests