system requirements for C2 games

Discussion and feedback on Construct 2

Post » Tue Feb 18, 2014 11:36 am

Haven't seen a topic/page with data for this yet. There's this:
https://www.scirra.com/manual/6/system-requirements
But it refers to the editor and not games created with it.


Node-webkit minimum requirements? Is it Windows XP SP3? It doesn't need DirectX does it? How much memory does it use (not including the game)? alspal2014-02-18 11:36:39
B
156
S
77
G
21
Posts: 1,797
Reputation: 23,605

Post » Tue Feb 18, 2014 1:02 pm

Well the parts about a HTML5 capable browser with latest graphics card drivers applies.

Node-webkit is the same as Chrome, which is XP SP3+ I believe.
Scirra Founder
B
406
S
240
G
91
Posts: 24,771
Reputation: 197,558


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 5 guests