Text Not showing up

Bugs will be moved here once resolved.

Post » Sat Feb 11, 2012 2:38 pm

Shows perfectly fine for me.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
120
S
28
G
68
Posts: 4,843
Reputation: 48,287

Post » Sat Feb 11, 2012 3:09 pm

Well the project "preview browser"'s property is set to Internet Explorer.
C2 will first try to display in IE.
If you want the preview to work in Firefox, set the preview browser proparty to "FireFox", or to "default" is firefox is your default browser.

Anyway, win7 pro here, displays fine in IE 9 and FF 10.Kyatric2012-02-11 15:09:39
New to Construct ? Where to start

Image Image
Image Image

Please attach a capx to any help request or bug report !
Moderator
B
247
S
85
G
40
Posts: 6,999
Reputation: 57,793

Post » Sat Feb 11, 2012 4:52 pm

i changed it to IE because I was gonna just preview in IE but it wouldnt even open IE it only opens Firefox and I still dont see any text what should I do
B
3
Posts: 7
Reputation: 414

Post » Sat Feb 11, 2012 5:06 pm

Try uninstalling Firefox, download it again (stable version 10.0.1) and install it again.

Apparently it is a problem with this browser on your configuration.

Let us know if a reinstall of FF fixes it.
New to Construct ? Where to start

Image Image
Image Image

Please attach a capx to any help request or bug report !
Moderator
B
247
S
85
G
40
Posts: 6,999
Reputation: 57,793

Post » Sat Feb 11, 2012 6:17 pm

ok I tried and nothing still same problem. could t be asetting that i have enabled/disable or something
B
3
Posts: 7
Reputation: 414

Post » Mon Feb 20, 2012 9:01 pm

Appears just fine here. It works for everyone else so it must be an issue with Firefox on your end.
Scirra Founder
B
359
S
214
G
72
Posts: 22,949
Reputation: 178,544

Previous

Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 5 guests