"The build failed." intel XDK

Ideas and discussion about publishing and distributing your games

Post » Sat Dec 13, 2014 10:58 am

Hi,

I have problem when want to build app with Crosswalk for Android

This is part whit this text:
"
BUILD FAILED
.../tools/ant/build.xml:653: The following error occurred while executing this line:
.../tools/ant/build.xml:679: targetApi attribute value must be >= 1
"

When build with simple Android all is good. Does anyone know where is problem?
Thank you.
B
6
S
1
Posts: 34
Reputation: 474

Post » Wed Dec 17, 2014 2:14 pm

Hello Dusan!

I have same problem.
When I build with simple Android occur error too, but don't show where.

I like to now what is happen.

Thank you
B
3
Posts: 1
Reputation: 177

Post » Thu Dec 18, 2014 12:19 am

looks like you didnt set the Target build in your project settings
B
42
S
17
G
2
Posts: 850
Reputation: 6,209

Post » Thu Dec 18, 2014 9:42 am

You mean in ItelXDK?
B
6
S
1
Posts: 34
Reputation: 474

Post » Thu Dec 18, 2014 9:23 pm

Which release of Construct 2? Build r190 had the data.js problem with Windows Store but I don't think is was ONLY Windows Store. I corrected this by hand, (since I can't get the updated release from Steam!!!) to data.json then also changing data.js to data.json in your c2runtime.js file. After that my file completed the Crosswalk build successfully.
B
6
S
2
G
1
Posts: 26
Reputation: 633

Post » Fri Dec 19, 2014 4:49 am

I don't think its just construct because a simple game I made in pure HTML + javascript failed in XDK. If you have an orlder version of XDK use that because they updated it and now it causes all types of bugs in apps.
Check out my awesome Android Game releases https://play.google.com/store/apps/deve ... ames&hl=en
B
38
S
18
G
24
Posts: 681
Reputation: 16,613

Post » Sun Dec 21, 2014 9:15 am

I updated IntelXDK and now working...
Thank you for you help and time!
B
6
S
1
Posts: 34
Reputation: 474


Return to Distribution and Publishing

Who is online

Users browsing this forum: No registered users and 1 guest