The Cloven (pre-alpha)

Post your Construct-made creations!

Post » Fri May 18, 2012 9:55 pm

Hi, everyone!
I need people with a very powerful computers!

What should you do?
You just need to test pre-alpha version of my game.

What do I expect from you?
Maybe new ideas and suggestions, tips to improve performance.
Yes, yes you guessed it: I need feedback!

Get ready to see:
-Poor optimization
-Bad collision detection
-Uncomfortable keyboard controls
-And much, much more...

Controls:
(just to be on the safe side)
A,D - move to left&right
SHIFT (hold) - run
SPACE - jump
Left Mouse Button - chainsaw
Right Mouse Button - teleportation



VIDEO
DOWNLOAD LINK 1
DOWNLOAD LINK 2
evgy2012-05-19 14:40:06
B
6
S
1
G
1
Posts: 18
Reputation: 811

Post » Sat May 19, 2012 10:06 am

plz mirror the exe on dropbox, because rapidshare is slow like hell.
i'd like to try your game, but it's a pain to download with 50kb/s.

edit:
wow, those graphics and sounds are outstanding, the timescaling stuff was very impressive too!

when there's light there's always a shadow, too.
to begin with: it's the heros movement speed which far too slow, even while constantly holding shift. the intro-sequence, when the hero has to get to the temple, was a bit too long for my taste. i got the feeling that i do something wrong. but yeah, i found it then after 5 minutes ;)
so i morphed into the chainsaw guy and was able to warp, which is a great idea btw! and then there was that enemy. i wasn't able to kill it! the help tooltip suggested pressing 'space', so i triggered it like crazy. but he didn't die. frustrating! after furhter 5 minutes trying to meet his maker i warped outta there and moved to the left, and suprise i found that secret cave where i should press 'e'. what did i miss there? i just go into that building and that was it? and that's the point when i tried to kill the monster once more. without success, that bothered me and i rage quit.

but congrats! you managed to create a very dense atmosphere which i greatly appreciate. if you could lead the player even further by telling him what to do exactly then you game will be pure killer. you could even sell it, imho. great job!oppenheimer2012-05-19 11:00:16
B
59
S
7
G
2
Posts: 93
Reputation: 4,228

Post » Sat May 19, 2012 3:38 pm

[QUOTE=oppenheimer]wow, those graphics and sounds are outstanding, the timescaling stuff was very impressive too![/QUOTE]
Thanks!
[QUOTE=oppenheimer]the intro-sequence, when the hero has to get to the temple, was a bit too long[/QUOTE]
For me, too. I'll try to make the intro more shorter and more exciting.

[QUOTE=oppenheimer]i wasn't able to kill it! the help tooltip suggested pressing 'space', so i triggered it like crazy. but he didn't die.[/QUOTE]
The combat system is still not working well. But you can still kill him! It's hard but you can. Anyway, this will be fixed.

[QUOTE=oppenheimer] suprise i found that secret cave where i should press 'e'. what did i miss there?[/QUOTE]
This is the place where you can save your progress.

[QUOTE=oppenheimer] i tried to kill the monster once more. without success[/QUOTE]
This is the last location, and you can not get out of it. After killing the first monster will spawn others.

Thank you very much for the feedback!
B
6
S
1
G
1
Posts: 18
Reputation: 811

Post » Sun May 20, 2012 7:40 am

The videos and such look fantastic. The intro does shy on the long side without a skip button. I couldn't play it, though... every time, once the intro finished, the game cut to an all-gray background. I could see a tiny blip of something before the gray a couple times, but i got stuck with it every time. Ah well, here's hoping future builds don't fall victim to it.
B
90
S
32
G
14
Posts: 935
Reputation: 14,540

Post » Sun May 20, 2012 9:18 pm

[QUOTE=C-7] the game cut to an all-gray background.[/QUOTE]
Please give me information about your computer configuration. It would be very helpful for me. evgy2012-05-20 21:25:10
B
6
S
1
G
1
Posts: 18
Reputation: 811

Post » Sun May 20, 2012 9:48 pm

Same thing happened to me, but the music was still playing (pretty good, btw). I ran it as administrator and it worked a bit, but it was lagging (probably cause of my sh*tty video card). The lag did show that the game was made with 5 or 6 layers where the bottom one was fully coloured. Is there a point in the game where we will see this colour?
B
13
S
4
G
1
Posts: 63
Reputation: 1,170

Post » Mon May 21, 2012 2:38 am

Windows 7 64-bit
GeForce 7900 GS (updated drivers)
4 gigs of ram
Pentium D 3.2 Ghz

I can try running as admin to see if that would make any kind of difference.
B
90
S
32
G
14
Posts: 935
Reputation: 14,540

Post » Mon May 21, 2012 3:21 am

The game does run smooth on my pc, but the first time I started it it, after "Forever" there was just a brownish area with a big black line below and nothing else happened (besides the music playing). Today I started it again and the gamescreen appeared this time, but I don't think it is shown as you intended. This is what I see (but running smooth):

Link to bigger image

MSI GTX460 Hawk
AMD Athlon II X2 250 @ 3 Ghz
2 GB RAM
Image
B
23
S
8
G
10
Posts: 1,820
Reputation: 8,242

Post » Mon May 21, 2012 6:11 am

[QUOTE=C-7] The videos and such look fantastic. The intro does shy on the long side without a skip button. I couldn't play it, though... every time, once the intro finished, the game cut to an all-gray background. I could see a tiny blip of something before the gray a couple times, but i got stuck with it every time. Ah well, here's hoping future builds don't fall victim to it.[/QUOTE]

The same story. My video card is GeForce 9600GT.
B
54
S
11
G
4
Posts: 250
Reputation: 5,074

Post » Mon May 21, 2012 4:12 pm

[QUOTE=tulamide] This is what I see (but running smooth):[/QUOTE]
Try to change the screen resolution to 1280x720 or to 1280x768,1280x1024,1366x768,1440x900,1600x1200,1920x1080. Maybe it will help.evgy2012-05-21 16:13:16
B
6
S
1
G
1
Posts: 18
Reputation: 811

Next

Return to Your Creations

Who is online

Users browsing this forum: No registered users and 1 guest