The game runs poorly on the phone (Android)

Get help using Construct 2

Post » Thu Mar 26, 2015 7:52 pm

Hello everyone, I am new to the forum and a few weeks ago to use the Construct 2. (Sorry for my English I am using the translator)

Now I have almost done my game and in the test phase when I make the application with Intel XDK to test it on my phone (LG P500 320x240 ARMv6 4.0 ICS) the game runs poorly. The character changes location or sometimes just disappears from the screen. The game is created based on the test set "Autorunner". The game works perfectly in both the computer and test cell intel XDK. Game size is from about 5 mb.

Also try to build the application with the method "Quick apk 1.1" I read on here and had the same results. The game goes very wrong with the phone.

My question is, if this problem is because my phone does not meet the requirements or if I'm doing something wrong?

I appreciate your help. regards

PS: Sorry if this has already been posted or if I'm breaking any rules of the forum
B
3
Posts: 2
Reputation: 179

Post » Fri Mar 27, 2015 2:40 pm

can't anyone help?
B
3
Posts: 2
Reputation: 179

Post » Fri Mar 27, 2015 4:14 pm

Posting a capx 'may' get you a swift response. There's lots of reasons as to why the game isn't performing well on a mobile chipset. Updating text objects every tick for example will kill you're frame rate, as will using too many physics objects, or particle effects.
B
7
S
1
Posts: 27
Reputation: 511


Return to How do I....?

Who is online

Users browsing this forum: jorgmaquoi, senecaa and 16 guests