The problem with the steam 212.2

Bugs will be moved here once resolved.

Post » Mon Aug 24, 2015 7:02 am

Problem Description
Hello! Bought a license through Steam and reinstall windows (7-64bit) the problem occurs with the program. Download and install goes fine, but as soon as click on the "file" error appears and the program closes. What could be the reason?

the error itself looks like this (sorry in Russian):

Имя события проблемы: APPCRASH
Имя приложения: Construct2.exe
Версия приложения: 2.0.0.0
Отметка времени приложения: 55d71455
Имя модуля с ошибкой: Construct2.exe
Версия модуля с ошибкой: 2.0.0.0
Отметка времени модуля с ошибкой: 55d71455
Код исключения: c000041d
Смещение исключения: 0000000000443b90
Версия ОС: 6.1.7600.2.0.0.256.1
Код языка: 1049
Дополнительные сведения 1: 0975
Дополнительные сведения 2: 0975f10465122d08f7b7f340d1fabc62
Дополнительные сведения 3: ca49
Дополнительные сведения 4: ca49f2e74e1f276d7d4c6d9160247935
B
3
Posts: 15
Reputation: 205

Post » Tue Aug 25, 2015 8:50 am

Держи бро.
Translated to english. Not much accurate.
Name of problematic event: APPCRASH
Name of application: Construct2.exe
Version of application : 2.0.0.0
Time mark of application: 55d71455
Error module name: Construct2.exe
Version of module with error: 2.0.0.0
Time mark of module with error: 55d71455
Exception code: c000041d
?Shift of exception?: 0000000000443b90
OS Version: 6.1.7600.2.0.0.256.1
Language code: 1049
Additional info 1: 0975
Additional info 2: 0975f10465122d08f7b7f340d1fabc62
Additional info 3: ca49
Additional info 4: ca49f2e74e1f276d7d4c6d9160247935

Я тебе в ПМ написал. И да. Тут тебе врядле помогут. Это скорее всего не баг констракта, а что-то недоделано в твоей винде
B
9
S
1
Posts: 63
Reputation: 857

Post » Tue Aug 25, 2015 9:23 am

More than likely a graphic driver issue.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
132
S
29
G
81
Posts: 5,328
Reputation: 56,655

Post » Wed Aug 26, 2015 6:46 am

MadScientist wrote:Держи бро.
Я тебе в ПМ написал. И да. Тут тебе врядле помогут. Это скорее всего не баг констракта, а что-то недоделано в твоей винде

Ага, спасибо :) В личке чего то не могу ответ отправить перекидывает на сообщение о спаме (я не понял). Поэтому напишу здесь. На другой диск установил win 7, но 32 битную. Все нормально работает, так что может и правда в винде дело.

More than likely a graphic driver issue.


It is quite possible and this option. I reinstalled Windows on another drive 32 bit and it worked fine.
B
3
Posts: 15
Reputation: 205

Post » Tue Sep 08, 2015 3:20 pm

I don't know what we could possibly do about this. The error message does not contain any useful information. Does the standalone version work? (You can download and install the free edition separately.) If it does, it's probably Steam causing the crash.
Scirra Founder
B
387
S
230
G
88
Posts: 24,251
Reputation: 192,464

Post » Wed Sep 30, 2015 5:24 pm

I have the same problem but with stand alone version, I have updated graphics card driver, reinstalled Construct 2 twice same result.


----------

Problem signature:
Problem Event Name: APPCRASH
Application Name: Construct2.exe
Application Version: 2.0.0.0
Application Timestamp: 55d71373
Fault Module Name: Construct2.exe
Fault Module Version: 2.0.0.0
Fault Module Timestamp: 55d71373
Exception Code: c000041d
Exception Offset: 00000000004473a0
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033
Additional Information 1: 0975
Additional Information 2: 0975f10465122d08f7b7f340d1fabc62
Additional Information 3: 3c54
Additional Information 4: 3c549a736e6d4324317965f986e0a27e
B
3
Posts: 1
Reputation: 702


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 1 guest