Tiled Background - Not working

Get help using Construct 2

Post » Thu Oct 10, 2013 1:57 pm

I just downloaded Construct 2. I am testing it out before I pay for a personal version. I started on the first tutorial https://www.scirra.com/tutorials/37/beginners-guide-to-construct-2

I tried to insert a tiled background but it didn't work. I can't see the tile on the layout sheet. All I see is white. When I run the program, the result is that I get one huge tile that covers the whole screen, rather than a bunch of small tiles repeating.

What am I doing wrong?
B
4
Posts: 14
Reputation: 230

Post » Thu Oct 10, 2013 7:33 pm

Can you post your .capx file please. Much easier to see what's going on when we can see it.

It depends on what the image is that is being used for the tiled-background.
"In truth we live, In Truth we die"
B
11
S
3
G
4
Posts: 22
Reputation: 3,177

Post » Fri Oct 11, 2013 2:04 pm

If your unable to post a .capx file then try to screenshot your construct 2 canvas and event sheet, then post it here.
B
18
S
4
G
3
Posts: 436
Reputation: 4,801

Post » Fri Oct 25, 2013 11:11 am

The steps are similar to inserting a sprite.
search the forum insert a sprite ... also, if you look at the Jungle Platformer tutorial there is a step by step to insert Tiled background.

Hope that helps..
B
36
S
10
G
4
Posts: 250
Reputation: 7,963

Post » Sun Oct 27, 2013 9:24 am

It must be my graphics card because I tried it on a different computer and it works fine.
B
4
Posts: 14
Reputation: 230

Post » Tue Nov 05, 2013 11:35 am

This is not the right place to post bugs... I suggest you to ask a moderator to move your topic to the Bug section, where @Ashley will be able to see your report and take care of it, if necessary.
Image
B
108
S
24
G
18
Posts: 1,372
Reputation: 22,817


Return to How do I....?

Who is online

Users browsing this forum: brunopalermo, PROxMTswatTR and 12 guests