Tiled Background sprite problem

Get help using Construct 2

Post » Tue Dec 17, 2013 4:15 pm

Hey,

I've made an object-tiled background, and i've put there a sprite, now the sprite looks like this:
http://gyazo.com/4bcf29e84f222e16746dd7f281d2f65e

And when i put it in game it leaves this green line on top of it:
http://gyazo.com/58575d942dde0246216f792a446b58b5

http://gyazo.com/3cf03ab12b8fef9ed93d9b8113d206fa


And now i honestly have no idea whats going on and why is it there, it didnt happen with anything else before, i also checked the sprite couple of times, there is no actual green line up there. I also tried checking it in construct 2 sprite editor, nothing there either, only when i put it in game as tiled background.

It doesnt happen when i put it there as sprite object.
So theoretically we can assume that since its "tiled", it automatically starts looping the sprite from the top, but when i try to make it smaller, cut it, resize it, anything i did , it was still there...

- This might be a construct 2 bug so iam not really sure now.

I also tried to restart the program and try it all over again couple of times, nothing helped, its also shown when i export project and play it.

Thanks. ScSupaplex2013-12-17 16:16:10
B
4
Posts: 12
Reputation: 224

Post » Tue Dec 17, 2013 4:38 pm

why not make it less high? no issue there, it's tiled background.

By the way, this tiled background could be easily divided up into much smaller pieces so it would be even less strain on the graphics side of the game.
I told my dentist I had trouble with my teeth and asked her to fix it without looking in my mouth..
B
54
S
16
G
8
Posts: 6,160
Reputation: 19,775

Post » Tue Dec 17, 2013 5:53 pm

I did try that, but the green line just moves with it. However big or small i make it, its still there.
B
4
Posts: 12
Reputation: 224


Return to How do I....?

Who is online

Users browsing this forum: NadeemAbbass, plinkie, wizdigitech and 7 guests