Tiled Sprite displaying "line" at point of join

Get help using Construct 2

Post » Sat Feb 20, 2016 11:17 am

Hi,

I have a simple 32x32 white square that I want to use to tile in my background, however at the point of where they join, there is an obvious line but I want a seamless connection.

This pic shows what I mean.

Image

How can I make it seamless?
B
7
S
2
Posts: 110
Reputation: 927

Post » Sat Feb 20, 2016 6:50 pm

It should work. Check your sprite and make sure its solid? A capx file would help to troubleshoot.
Mistakes were made.
B
52
S
26
G
108
Posts: 1,605
Reputation: 61,131

Post » Sat Feb 20, 2016 11:29 pm

Is the game screen being resized? The squares might be upscaled which causes them to have slightly transparent borders
B
84
S
22
G
15
Posts: 1,039
Reputation: 15,249

Post » Sun Feb 21, 2016 11:30 am

Screen size is 1024,768 so im not sure if thats making a difference.

Capx in link

https://www.dropbox.com/s/x74tkcrzof6sd ... .capx?dl=0
B
7
S
2
Posts: 110
Reputation: 927

Post » Sun Feb 21, 2016 6:57 pm

Your TiledBackground2 isn't complete white. There is a line of pixels on the top and on the left which are transparent. Change them to white and it will work.
B
24
S
3
G
1
Posts: 451
Reputation: 2,165

Post » Tue Feb 23, 2016 11:39 am

Your right it wasnt completely white, but even now with all RGB values set to 255 and the square most definitely being white, those lines still apear!

This is strange
B
7
S
2
Posts: 110
Reputation: 927

Post » Tue Feb 23, 2016 11:50 am

That's really strange. Could you try my capx?
https://drive.google.com/file/d/0B5FlDY ... sp=sharing
B
24
S
3
G
1
Posts: 451
Reputation: 2,165


Return to How do I....?

Who is online

Users browsing this forum: Ashley and 20 guests