Timeouts?

If you have found a bug, or have a suggestion/comment then leave it here

Post » Mon Dec 16, 2013 8:19 am

I get these timeouts ALOT saying my session has expired and I must reload the page to post a topic, reply, or send a message. I'm not some crazy slow typer so I assume it's a bug that I keep getting timed out so quickly. Anyone else experience this session expired thing alot?
Image
B
46
S
17
G
2
Posts: 201
Reputation: 4,526

Post » Mon Dec 16, 2013 11:55 am

Yes many times.Every time it happens I have to go to "back" and post it again.Then it's OK

Also
"Error
Only members with sufficient permission can access this page.

A security error has occurred with authentication.

Please ensure that all cookies are enabled on your web browser, you are not using a saved or cached copy of the page, and your Firewall/Proxy settings are not hiding or masking your IP address."

I will not let you reach the sisters
Nature Forums
B
11
S
5
G
2
Posts: 496
Reputation: 2,306

Post » Sat Dec 28, 2013 4:55 pm

I just wrote a very long post to help, and this is what happened to me. I tried logging back in but lost all my text. I now decided to avoid writing anything longer than just few words to this forum. nemo2013-12-28 16:55:56
B
44
S
5
G
5
Posts: 412
Reputation: 5,771

Post » Sat Dec 28, 2013 7:10 pm

Ya I find that i always, ALWAYS copy and long prose that I don't wish to retype.
Image
B
46
S
17
G
2
Posts: 201
Reputation: 4,526

Post » Sun Dec 29, 2013 8:18 am

If I go to "back" button,No text is lost
I will not let you reach the sisters
Nature Forums
B
11
S
5
G
2
Posts: 496
Reputation: 2,306

Post » Sun Jan 05, 2014 7:32 am

This is seriously annoying . I have been getting this error quite too often here at scirra's forums.
B
23
S
3
G
6
Posts: 1,356
Reputation: 7,176

Post » Sun Jan 05, 2014 8:50 pm

I was under the impression that the timeouts occur for almost everyone, myself included. There are a good number of topics with regard to the issue, which in my experience has been a problem since the forum software was changed at C2's launch. I haven't seen any fixes that have helped on my end so that leads me to think that the issue doesn't show itself at Scirra's offices.

The workaround that many users currently use is to copy their text before attempting to post reply.
B
92
S
32
G
110
Posts: 5,295
Reputation: 71,501

Post » Mon Jan 06, 2014 12:04 am

Same here on every browser!
Not good, but I can live with it :-D
Image
Check out our start-up and configure your own helmet in true 3D.
B
44
S
11
G
11
Posts: 1,154
Reputation: 9,978

Post » Mon Jan 06, 2014 8:41 am

Yes, always happens. If it takes more than around 20 seconds to type your reply, then you're foobar'd.

As far as I'm aware, it's been like this for as long as I can remember.

If it is the forum at fault, then it's about time it was dumped. It really is just about the worst forum software I have ever seen and used, and I've used early NetWare forums.zenox982014-01-06 08:42:09
If your vision so exceeds your ability, then look to something closer.
Moderator
B
134
S
30
G
86
Posts: 5,422
Reputation: 59,530


Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 3 guests