Translated Tutorial is not showing images

If you have found a bug, or have a suggestion/comment then leave it here

Post » Wed Apr 17, 2013 11:04 pm

@Tom,

The translated tutorial is not showing the images, I did something wrong?

https://www.scirra.com/tutorials/531/for-beginners-como-fazer-um-bom-sistema-de-depurao-para-previews/pt-br
ImageImageImageImageImageImage
B
93
S
20
G
12
Posts: 1,211
Reputation: 18,480

Post » Thu Apr 18, 2013 1:11 am

@TELLES0808, do you have different pictures for your different translations, or are the pictures the same for each?
B
50
S
15
G
11
Posts: 366
Reputation: 12,043

Post » Thu Apr 18, 2013 1:21 am

same, I didn't touched on the pictures.
ImageImageImageImageImageImage
B
93
S
20
G
12
Posts: 1,211
Reputation: 18,480

Post » Thu Apr 18, 2013 1:24 am

@TELLES0808, I got the pictures showing by changing the Portuguese language tags to English. Since the pictures are the same either way, I don't think it'll make a difference to your tutorial, but my guess is the Portuguese characters don't work for the site's BBCode.

In case you don't like the change, I saved your original tags here so you can cut and paste them back in if you like.

[Texto de Depurao] [1]
[Eventos de Depurao] [2]
[Incluindo a Depurao] [3]
[Colocao da Depurao] [4]
[Ao Vivo] [5]
B
50
S
15
G
11
Posts: 366
Reputation: 12,043

Post » Thu Apr 18, 2013 2:01 am

Thank you @RandomExile, you rock!
ImageImageImageImageImageImage
B
93
S
20
G
12
Posts: 1,211
Reputation: 18,480

Post » Thu Apr 18, 2013 2:17 am

You're welcome!
B
50
S
15
G
11
Posts: 366
Reputation: 12,043


Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 2 guests