Transparency does not work with tilemaps?

Get help using Construct 2

Post » Thu Dec 25, 2014 3:06 am

I cannot make trees with shadows because transparency doesn't work with multiple tilemaps. Wtf? Help please!
B
19
S
5
G
2
Posts: 72
Reputation: 1,846

Post » Thu Dec 25, 2014 11:41 pm

Can you provide a capx?
B
9
S
3
G
1
Posts: 128
Reputation: 1,116

Post » Fri Dec 26, 2014 1:28 am

I don't really need to, I have two tilemaps on top of eachother, one is for ground tiles, the other for any tiles above that (buildings, trees, scenery). When I place a tree with a transparent shadow around it on the top tilemap, it isn't transparent onto the next tilemap, and it ends up looking like this:

Image
B
19
S
5
G
2
Posts: 72
Reputation: 1,846

Post » Fri Dec 26, 2014 3:46 am

You do need to provide a capx if you want any reliable help on the issue. Something isn't working right for you and most people won't just throw guesses out.
B
61
S
20
G
56
Posts: 1,077
Reputation: 35,986

Post » Fri Dec 26, 2014 9:02 am

Transparency works for me, so you will need to provide - ideally - a small .capx that highlights the issue.

It shouldn't need all your work if it really is an issue - you should be able to recreate using any images.

If it then proves to be an actual bug, at least we have all verified it and it can then be posted in the Bugs section for Ashley to deal with.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
134
S
30
G
86
Posts: 5,423
Reputation: 59,532

Post » Fri Dec 26, 2014 11:31 am

i encounter no problem
You do not have the required permissions to view the files attached to this post.
B
17
S
4
G
1
Posts: 203
Reputation: 1,583

Post » Sun Dec 28, 2014 9:19 pm

Okay sorry guys, thanks for replying at the least, but my artist just accidentally forgot to save it right, when he edited last. The dingus >:( it works fine now!
B
19
S
5
G
2
Posts: 72
Reputation: 1,846


Return to How do I....?

Who is online

Users browsing this forum: brunopalermo, maranpis, Yahoo [Bot] and 33 guests