Trouble with Custom Fonts (second attempt)

Get help using Construct 2

Post » Mon Apr 29, 2013 11:53 pm

Hi everyone,

So i know there have been a lot of updates since my last assessment of C2 last back in January. Now I'm back to give C2 another serious go with new excitement to see this engine be used for all of my 2d games, but then i hit the same wall as last time in this post http://www.scirra.com/forum/topic61638.html

the issue is again having trouble using custom fonts...

I've followed the tutorials, i've found that fontsquirrel seems to hate every font i give it.. i managed to get font2web to work as an alternative, but maybe that's a bad site for doing the conversion?

I have attached my project and a desired font to use. I just don't know what i'm doing wrong.

I believe that it is all setup right.. there is a "Text" box on the HUD layer below.. and i have some X and Y coordinates in upper left corner. i'd love to see them all use the font included in the zip and the capx file..

https://www.dropbox.com/s/nf0alhw9kxiwgr0/FontTrouble.zip

if anyone can look at this and tell me what i'm doing wrong, I would love to know! I think i'm doing it all right, but clearly I'm not. It's vital to be able use custom fonts in all of my games.

Thank you so much for your time and insight. i feel like C2 is so cool, but i'm just needing to get through these initial humps to understand how to think like C2..

Thanks!
Caleb
B
51
S
7
G
1
Posts: 869
Reputation: 5,943

Return to How do I....?

Who is online

Users browsing this forum: No registered users and 1 guest