Truetype font missing

Get help using Construct 2

Post » Wed Sep 21, 2011 12:54 am

Well guys, I have a problem...

I try to implement this sample and it didnt work correctly...

When my score reaches 10, the routine didnt shows 11, stopping in 0.

Suggestions ?
"keep calm we have giant robots!"
B
37
S
9
G
6
Posts: 138
Reputation: 5,129

Post » Wed Sep 21, 2011 1:08 am

You should post your capx, it'd make it easier for us to help you out.
New to Construct ? Where to start

Image Image

Image Image

Please attach a capx to any help request or bug report !
Moderator
B
292
S
115
G
96
Posts: 7,295
Reputation: 70,795

Post » Wed Sep 21, 2011 10:31 am

Kyatric,

This is the link : http://dl.dropbox.com/u/7911014/retroblaster.capx

Thanks again for your help !
"keep calm we have giant robots!"
B
37
S
9
G
6
Posts: 138
Reputation: 5,129

Post » Wed Sep 21, 2011 11:04 am

In "maingame" layout display set the text "valorscore" property "initial visibility" to Invisible.
In "gamecode" event sheet the event 58 needs to be a subevent of event 57 and then score appears to work.Kyatric2011-09-21 11:05:42
New to Construct ? Where to start

Image Image

Image Image

Please attach a capx to any help request or bug report !
Moderator
B
292
S
115
G
96
Posts: 7,295
Reputation: 70,795

Post » Wed Sep 21, 2011 11:18 am

Thanks again !!

Ill test and send a report here !
"keep calm we have giant robots!"
B
37
S
9
G
6
Posts: 138
Reputation: 5,129

Post » Wed Sep 21, 2011 11:29 am

Works !!!

Thanks again for your help !!! Now Ill work in layout and some new things !
"keep calm we have giant robots!"
B
37
S
9
G
6
Posts: 138
Reputation: 5,129

Previous

Return to How do I....?

Who is online

Users browsing this forum: Bobbyneal100, Kin, mickclarke, tinhofiel, TRMG and 35 guests