Tutorials - Missing Images - server error

If you have found a bug, or have a suggestion/comment then leave it here

Post » Mon Feb 23, 2015 8:07 pm

when trying to access h t t p s :/ / www . scirra.com/images/articles/framerate-dependent-motion.png


D:\Uploads\framerate-dependent-motion.png

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.IO.FileNotFoundException: D:\Uploads\framerate-dependent-motion.png

Source Error:

The source code that generated this unhandled exception can only be shown when compiled in debug mode. To enable this, please follow one of the below steps, then request the URL:

1. Add a "Debug=true" directive at the top of the file that generated the error. Example:

<%@ Page Language="C#" Debug="true" %>

or:

2) Add the following section to the configuration file of your application:

<configuration>
<system.web>
<compilation debug="true"/>
</system.web>
</configuration>

Note that this second technique will cause all files within a given application to be compiled in debug mode. The first technique will cause only that particular file to be compiled in debug mode.

Important: Running applications in debug mode does incur a memory/performance overhead. You should make sure that an application has debugging disabled before deploying into production scenario.

Stack Trace:


[FileNotFoundException: D:\Uploads\framerate-dependent-motion.png]
System.Drawing.Image.FromFile(String filename, Boolean useEmbeddedColorManagement) +475155
System.Drawing.Image.FromFile(String filename) +6
DisplayImage.ProcessRequest(HttpContext context) +1682
System.Web.CallHandlerExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute() +341
System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously) +69

Version Information: Microsoft .NET Framework Version:4.0.30319; ASP.NET Version:4.0.30319.34237
B
4
Posts: 4
Reputation: 208

Post » Tue Feb 24, 2015 12:09 am

I am also having this problem, on the Beginner's Tutorial. I have just downloaded Construct 2 and would like to get started learning how to use it but the images in the tutorials are all broken...

Stack Trace:


[FileNotFoundException: D:\Uploads\filenew.png]
System.Drawing.Image.FromFile(String filename, Boolean useEmbeddedColorManagement) +475155
System.Drawing.Image.FromFile(String filename) +6
DisplayImage.ProcessRequest(HttpContext context) +1682
System.Web.CallHandlerExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute() +341
System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously) +69
B
4
Posts: 3
Reputation: 206

Post » Tue Feb 24, 2015 12:27 am

For now I am using the Internet Archive or "Wayback Machine" to view the tutorials as they hold cached versions of the images - I advise anyone else who is having this issue to do the same until the issue with broken images is fixed.
B
4
Posts: 3
Reputation: 206

Post » Tue Feb 24, 2015 5:17 am

I also noticed all of the images in the tutorials are broken. I hope this gets fixed soon too. The internet archive is a good temporary solution.
B
5
Posts: 2
Reputation: 229

Post » Tue Feb 24, 2015 9:48 am

B
15
S
4
Posts: 77
Reputation: 1,030

Post » Tue Feb 24, 2015 9:52 am

its not only with images, the server either is full no more space but i doubt that, either the administrators are working on something, i tried uploading capx files got an error sayng file is empty... :))) how a file be empty when has 300kb size? anyway... im tryng to make a tutorial ,.... when im uploading pictures in description i get . Server Error in "/" so that means someone changed the public privileges on all users accounts.
i got the 2 errors in firefox/IE/chrome / dident tested on opera i dont use it anymore, .... after i got similar errors 6 months ago. my upload to arcade option got a internal error and nobody seems to care or knows whats the problem (that issue was on my older account)
Image
B
62
S
19
G
67
Posts: 1,310
Reputation: 41,938

Post » Tue Feb 24, 2015 12:39 pm

This issue should be fixed now.
Sorry for the inconvenience.
New to Construct ? Where to start

Image Image

Image Image

Please attach a capx to any help request or bug report !
Moderator
B
262
S
93
G
55
Posts: 7,155
Reputation: 67,079


Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 0 guests