UI Bug

Bugs will be moved here once resolved.

Post » Tue Aug 20, 2013 12:10 pm

Link to .capx file (required!):
Not a capx issue

Steps to reproduce:
1. Can't reproduce
2.
3.

Observed result:
Ui glitches out and buttons become inaccessible

Expected result:
Ui not to glitch out

Browsers affected:
Chrome: N/A
Firefox: N/A
Internet Explorer: N/A

Operating system & service pack:
Windows 7 Home Premium, Service Pack 1, running on Parallels

Construct 2 version:
139 Stable
Also occurs on the latest beta version.




I've tried uninstalling and reinstalling, restarting my machine and updating my drivers. This UI issue occurs when ever I am trying to edit an event sheet action or condition.
I've also started noticing slow performance when opening several of my event sheets where the sheet takes 1 - 2 seconds to load and 1 - 2 seconds to refresh a change. Also my sprite mini images in my objects folder randomly change to another sprite image in the project for no reason. (next time it occurs I'll grab a screenshot)
I've proven its not the capx by sending it to another computer and it loads fine without issues.
Any idea's how to resolve this?

B
13
S
2
Posts: 87
Reputation: 1,244

Post » Tue Aug 20, 2013 1:53 pm

Closing, we need steps to reproduce the problem otherwise we can't do anything about it. Have you also tried pressing 'Reset dialogs' in Preferences?
Scirra Founder
B
398
S
236
G
88
Posts: 24,433
Reputation: 194,635

Post » Tue Aug 20, 2013 2:25 pm

@Ashley
Thanks, that has fixed the issue
B
13
S
2
Posts: 87
Reputation: 1,244


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 2 guests