update 168 erro

Bugs will be moved here once resolved.

Post » Tue May 20, 2014 6:09 pm

Problem Description
the version 168 of construct 2 crash the software, and when i open new project pop-up says "load library failed whith erro 126"
B
9
S
1
G
1
Posts: 13
Reputation: 1,060

Post » Tue May 20, 2014 7:53 pm

This is unlikely to be an error with Construct 2 as thousands of people are successfully using it.

It is much more likely to be an issue with your computer, but as you have provided virtually no information, there is probably nothing anyone can do to help you.

What OS? GPU? Memory?

Have you tried a clean install of the latest beta?

Try uninstalling the current version, reboot, install r169 (link at bottom of page)..

Also make sure your graphic driver is up to date.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
134
S
30
G
84
Posts: 5,386
Reputation: 58,454

Post » Wed May 21, 2014 2:07 pm

Also, please use the but reporting template as it makes it much easier to get the required info.
B
49
S
12
G
10
Posts: 1,833
Reputation: 14,583

Post » Thu May 22, 2014 1:20 pm

Error 126 is "The specified module could not be found." Check C2 is installed correctly. Closing as bug guidelines not followed so I can't offer any other advice.
Scirra Founder
B
395
S
232
G
88
Posts: 24,371
Reputation: 193,762

Post » Thu May 22, 2014 2:53 pm

I uninstalled and downloaded the new version, the error persists.
B
9
S
1
G
1
Posts: 13
Reputation: 1,060


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 3 guests