Update XDK exported APP not working? [delete please]

Bugs will be moved here once resolved.

Post » Mon Dec 12, 2016 10:28 pm

Hi guys, I've just updated C2 to 239 (64 bit ) and I am trying to export a simple matrix calculator app for like 2 days, and I can't install it on Android.
I've tried the x86 and ARM, neither worked on 2 mobiles phone.
After I press the install button on the phone, it's installing for like 1-4 seconds and after it it shows a button "app not installed" and it just doesn't work.
The app is not complex, but it got many variables (30 +- ) and some textobj, etc.
Before the update everything worked perfectly.
BTW, I tried with XDK late version and the newer one ( 3641 ) and it's not working,

* What can I do, i need this app in 2 days.. :(

Hope it's a bug and not a small error.

*Yes, I know how to import app in XDK's and change project, developer acc, etc...
not first time exporting an android app /w XDK
Last edited by Radulepy on Tue Dec 20, 2016 10:05 pm, edited 2 times in total.
B
11
S
3
Posts: 277
Reputation: 1,395

Post » Tue Dec 20, 2016 6:07 pm

Closing, please see the bug report requirements and report any issues specific to the XDK to Intel.
Scirra Founder
B
399
S
236
G
89
Posts: 24,519
Reputation: 195,361


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 3 guests