upload to website and nothing displayed

Discussion and feedback on Construct 2

Post » Mon Mar 19, 2012 3:26 pm

I'm a beginner to Constructor2, I met a problem after I export the project.
When I clicked the index.html, it displayed information as "the project doesn't run from risk"
And then I upload the folder to my website, there is only information "make your own games with constructor2..."
I can preview my project in the construct2 and I used free edition. So does it support upload to the website?
And if yes, what's wrong with my project?
Could anyone give an answer please? Thanks!!
B
3
Posts: 4
Reputation: 458

Post » Mon Mar 19, 2012 3:30 pm

It should work fine on your website. Try checking for errors in the browser. Common errors include not uploading all of the files, or missing some MIME types on the server.
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,600

Post » Mon Mar 19, 2012 3:33 pm

got same problem here, console output is:

[CODE]Uncaught ReferenceError: log is not defined[/CODE]

can u help me please ? link on my project:
http://www.amunweb.sk/games/game01/

thanksdonnald2012-03-19 15:35:09
B
3
Posts: 2
Reputation: 304

Post » Mon Mar 19, 2012 3:52 pm

@donnald, that is a bug that was fixed in r82. Have you tried updating?
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,600

Post » Mon Mar 19, 2012 4:01 pm

thank you very much, after software update it is working now :)
B
3
Posts: 2
Reputation: 304

Post » Tue Mar 20, 2012 4:08 pm

Hi Ashley,
I check the error message and found I met the same problem with donnald, and it fixed by update to version 82.

Thank you for the quick response!!
B
3
Posts: 4
Reputation: 458

Post » Tue Mar 27, 2012 1:43 am

got same problem here, console output is:

Uncaught ReferenceError: log is not defined
ver r84
B
25
S
7
G
1
Posts: 2
Reputation: 2,455


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 11 guests