Uploading a game

Get help using Construct 2

Post » Fri Apr 20, 2012 2:26 pm

Hi everyone,

When exporting a game to the arcade do I need to be using the latest testing version or just the latest stable version? I keep getting an error saying I need to download the latest version of Construct 2 but I have already downloaded the latest stable version (R84) twice.

Cheers
B
18
S
5
G
2
Posts: 19
Reputation: 3,965

Post » Fri Apr 20, 2012 2:31 pm

Yeah, you'll need the latest beta version.
B
27
S
8
G
8
Posts: 903
Reputation: 8,452


Return to How do I....?

Who is online

Users browsing this forum: Radulepy and 6 guests