Uploading problem in Scirra Arcade

If you have found a bug, or have a suggestion/comment then leave it here

Post » Thu Sep 10, 2015 10:34 am

Hi. I am sorry if this questiion was answered in other post, I had no time to check. I am having problems uploading mi game for the Underground competition. I can't upload it, I get this: "Required file 'c2runtime.js' is missing from zip archive. "
This is my version of Construct: 212.2
Thanks !
B
36
S
10
G
9
Posts: 212
Reputation: 6,945

Post » Thu Sep 10, 2015 12:18 pm

Moved to website issues.
Scirra Founder
B
395
S
232
G
88
Posts: 24,371
Reputation: 193,762

Post » Thu Sep 10, 2015 11:30 pm

I finally manage to upload my game to Arcade after I installed version 213. But now my game does not work at all, If I Run the layout I get this error: "Javascript error!
SyntaxError: let is a reserved identifier
http://localhost:50000/Audio_plugin.js, line 1946 (col 2)

This may be a bug in Construct 2 or a third party plugin or behavior - please report it to the developer following the bug report guidelines. Subsequent errors will be logged to the console."

So I worked dozens of hours for nothing ...

Edit: I deleted the Audio Object, and it works now ... but if I add it again I get the same error so ... no sound in my game :(
B
36
S
10
G
9
Posts: 212
Reputation: 6,945

Post » Fri Sep 11, 2015 8:26 am

@anty21ro - that's a known bug in the latest beta release. If you're not willing to deal with bugs and other issues like that, then stick to stable releases.
Scirra Founder
B
395
S
232
G
88
Posts: 24,371
Reputation: 193,762


Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 1 guest