URGENT HELP: Outdated plugin, project doesn't load.

For questions about using Classic.

Post » Sun Nov 07, 2010 8:43 am

How can I disable a plugin from a project? The old Advanced Camera plugin is in my .cap and now it won't open because there's the new MagiCam one.

I was supposed to release this project out today for beta testing so I'm going to need all help I can.

Please tell me how to disable a plugin so the cap will load, I can remove it from the events and then replace it with MagiCam.

Here's the .cap shared with you blokes:

http://dl.dropbox.com/u/2432276/ArcaneS ... erGame.cap

Reply as soon as possible!
B
4
G
2
Posts: 2
Reputation: 756

Post » Sun Nov 07, 2010 8:58 am

You deleted the old plug and now it wont load because it used the old one?
Might try reinstalling the old one, and redoing the events.

[url:4j7mqdqc]http://www.scirra.com/forum/viewtopic.php?f=2&t=4687&hilit=Advanced+Camera+plugin[/url:4j7mqdqc]
Image Image
B
161
S
48
G
89
Posts: 7,347
Reputation: 66,249

Post » Sun Nov 07, 2010 9:10 am

Thanks a lot! Yeah, I had a new Construct on my external HDD and lost the old plugin. I'll now delete all traces of the old one and redo them with MagiCam.

Thank you!!
B
4
G
2
Posts: 2
Reputation: 756

Post » Sun Nov 07, 2010 9:22 am

Ahh well good luck.
Graphics look pretty good btw.
Image Image
B
161
S
48
G
89
Posts: 7,347
Reputation: 66,249


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 0 guests