Very long preview times with chrome

Discussion and feedback on Construct 2

Post » Fri Mar 07, 2014 7:39 pm

I'm not sure if it's due to a chrome or C2 update, but as of ~2 weeks ago my game is taking upwards of 25 seconds to preview (it usually takes ~3 seconds). I haven't seen any bug reports so I'm assuming it's chrome. Anyone having the same issue?

On that note, the NW preview has always taken around 10-15 seconds to preview which is really annoying. Is there any way to speed it up?
Image
B
242
S
29
G
13
Posts: 1,787
Reputation: 18,685

Post » Fri Mar 07, 2014 7:52 pm

I've found this to be the case as well (using Chrome). When I test the game in preview mode, sometimes it boots up immediately in Chrome and sometimes it hangs for far too long (over a minute). When it hangs too long, I'll just keep killing the tab, going back to C2, then hitting F5 again until it comes up. It seems to be fickle as I can't tell when it'll preview quickly or when it'll take forever.
B
7
S
1
G
1
Posts: 56
Reputation: 732

Post » Sat Mar 05, 2016 5:52 pm

One year later. Same thing here.
Any solution for this?
Last edited by netmaster on Sat Mar 05, 2016 5:54 pm, edited 1 time in total.
B
4
Posts: 3
Reputation: 213

Post » Sat Mar 05, 2016 5:53 pm

wow, its 2 years later. :)
B
4
Posts: 3
Reputation: 213

Post » Sat Mar 05, 2016 7:26 pm

@netmaster Turns out its the way C2 handles animation frames. C3 will create spritesheets in-editor..or something like that..which should help tremendously. Still a ways off though, apparently.
Image
B
242
S
29
G
13
Posts: 1,787
Reputation: 18,685

Post » Sun Mar 06, 2016 5:10 pm

i see...thanks :)
B
4
Posts: 3
Reputation: 213


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 7 guests