Very Slow Beta Downloads

If you have found a bug, or have a suggestion/comment then leave it here

Post » Fri Feb 08, 2013 6:28 pm

I'm getting like 30k/s on the downloads, this seems to be pretty normal to me. Usually takes me an hour to download an installer that is only 100 megs. Normally this is a 30 second download or less. Are we maxing out your server bandwidth? Just wanted to point that out in case there is a problem!
B
30
S
10
G
7
Posts: 416
Reputation: 7,239

Post » Sat Feb 09, 2013 5:05 am

I'm had the same issue. Last beta download capped out at about 30k/s as well. Took about an hour to download.   prior downloads I've had no issues. Figured it was my connection. So I skipped it and downloaded r118 at work. But I had the same speed issue from that connection as well.     
B
86
S
14
G
9
Posts: 101
Reputation: 9,912

Post » Sat Feb 09, 2013 10:55 am

Immediately after a new release our server is maxing out its bandwidth serving all the downloads. I think we'll be upgrading the server connection soon so it should be better in future.
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,600

Post » Mon Feb 11, 2013 2:00 pm

Scirra was dead yesterday!
B
18
S
4
G
1
Posts: 413
Reputation: 2,512

Post » Mon Feb 11, 2013 2:06 pm

We're upgrading to a 1Gbps connection for the server which should give much faster downloads when new releases are out.

Sorry for the down time yesterday, wasn't our fault! Everything seems to be working as per normal now though.
Image Image
Scirra Founder
B
125
S
37
G
25
Posts: 3,945
Reputation: 44,922


Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 0 guests