video is not working in website

Get help using Construct 2

Post » Thu Jul 09, 2015 10:33 am

Hi everyone,
Actually i had made a game in construct 2 which also includes couple of videos.. while making game when i was previewing it in browser., the video was been playing fine., even when i was making my website (when i had not hosted my site) i exported the game to html5., and try to run it in my website, then also video was being played..
But when i hosted my site., purchased domain.., after that when i ran that game on website., the video was not getting played., neither i was able to see the video., nor i was able to listen the audio of that video....
I tried using different formats of video in my project(i:e mp4,webm,ogg) but result is still same.... I also checked MIME types of my website host server., all options and types are available there...
Please help me out as my whole website is dependent on this game....

thankyou
B
4
Posts: 13
Reputation: 226

Post » Thu Jul 09, 2015 10:50 am

This is a typical problem caused by having the wrong MIME types set. Double-check them. Also check the browser error console for information about precisely what is going wrong.
Scirra Founder
B
403
S
238
G
89
Posts: 24,654
Reputation: 196,155

Post » Thu Jan 07, 2016 10:43 pm

try to write absolute path to video (path to video on your site), not relative in C2. This help me.
B
12
S
3
Posts: 56
Reputation: 893

Post » Thu Jan 07, 2016 10:46 pm

@MikeMS
MikeMS wrote:try to write absolute path to video (path to video on your site), not relative in C2. This help me.


Why respond to a 6 month old thread when the OP hasn't even been on this forum for nearly 6 months?

It's always good to offer help, but in this case, I don't think it warranted any.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
137
S
31
G
87
Posts: 5,557
Reputation: 60,458

Post » Fri Jan 08, 2016 4:33 pm

zenox98 wrote:@MikeMS
MikeMS wrote:try to write absolute path to video (path to video on your site), not relative in C2. This help me.

Why respond to a 6 month old thread when the OP hasn't even been on this forum for nearly 6 months?
It's always good to offer help, but in this case, I don't think it warranted any.

Becouse solution can help to another person with the same problem.
B
12
S
3
Posts: 56
Reputation: 893


Return to How do I....?

Who is online

Users browsing this forum: No registered users and 30 guests