viewLeft undefined [r160]

Bugs will be moved here once resolved.

Post » Tue Feb 04, 2014 9:16 am

I am also getting this error the project is huge though I don't want to share it, Ashley if you need more examples of the error let me know and I'll send you my cap privately.
B
44
S
13
G
8
Posts: 622
Reputation: 7,417

Post » Tue Feb 04, 2014 11:11 am

Another +1 from me! Was making a screenshot already but found this topic!
All browsers affected, some layouts work, some don't.

B
81
S
23
G
6
Posts: 240
Reputation: 7,786

Post » Tue Feb 04, 2014 4:07 pm

Sorry about this, it's just a simple mistake in r160 that breaks some layer effects. It will be fixed in the next build. If you're affected just roll back to r159 in the mean time.
Scirra Founder
B
403
S
238
G
89
Posts: 24,659
Reputation: 196,165

Post » Tue Feb 04, 2014 5:53 pm

@Ashley - how do we roll back to 159 on steam?
B
44
S
12
G
1
Posts: 545
Reputation: 4,271

Post » Tue Feb 04, 2014 6:30 pm

I noticed the capx posted in this thread is experiencing the same.



edit: nvm, seems its getting sorted
lennaert2014-02-04 18:33:03
Who dares wins
B
57
S
17
G
21
Posts: 1,878
Reputation: 19,592

Post » Tue Feb 04, 2014 11:43 pm

PHEW, same thing happened to me and I was about to get desperate haha. Weirdly enough, it only happens when I try to create the player character.
B
125
S
43
G
41
Posts: 849
Reputation: 28,260

Post » Wed Feb 05, 2014 12:51 am

Omg.. I thought it was just me.. I was pulling my hair out today with this continuing issue..
Image
B
82
S
16
G
4
Posts: 503
Reputation: 8,988

Post » Wed Feb 05, 2014 7:38 am

same here. It does indeed work again when I delete the only effect I had, a tint modifier
B
12
S
5
G
2
Posts: 132
Reputation: 2,637

Post » Wed Feb 05, 2014 7:55 am

If you want to roll back on steam just right click properties on construct 2 in the library and untick the option in the beta's tab. It will roll back to the latest stable.
Just done it myself to carry on with my game while waiting for the next patch.
B
12
S
4
G
1
Posts: 137
Reputation: 1,519

Post » Wed Feb 05, 2014 5:52 pm

@mapmerry - this goes back to the last stable, but not the previous beta. I saved my project at 159...I'm screwed until the next beta release, aren't I? :)
B
44
S
12
G
1
Posts: 545
Reputation: 4,271

PreviousNext

Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 1 guest