Google play store warning

Get help using Construct 2

Post » Tue May 15, 2018 11:48 am

Target API level requirements from August 2018
Warning:

Your app currently targets API level 21 and must target at least API level 26 to ensure it is built on the latest APIs optimized for security and performance.

What is it means...?
B
27
S
6
G
4
Posts: 52
Reputation: 3,717

Post » Thu May 17, 2018 9:41 pm

your app needs to be updated sdk to 26 or above.

check your minsdk.

check this for more explanation
https://developer.android.com/guide/topics/manifest/uses-sdk-element
Image Image
B
30
S
11
G
223
Posts: 23
Reputation: 113,343

Post » Fri May 18, 2018 8:08 am

i just entered manually 26 into config and built with cocoon... no warnings :)
B
38
S
17
G
3
Posts: 876
Reputation: 6,911

Post » Fri May 18, 2018 9:58 am

Thank you I learnt how to edit config file thanks all of you
B
27
S
6
G
4
Posts: 52
Reputation: 3,717


Return to How do I....?

Who is online

Users browsing this forum: Maako, oosyrag and 3 guests