Wait function

Get help using Construct 2

Post » Mon Jul 09, 2012 6:16 pm

Hey guys,

I'm new to this program and have found it pretty easy to use, but one problem I keep running into is the wait function. I have the game asking the users a few questions and I tried set a wait time for each question, sort of "Who wants to be a Millionaire?" style, for dramatic effect.

The problem I'm running into is that The buttons do not clear like I have set them to when the question is answered. I have tried toggling the wait function, and the button text is cleared when the wait function is toggled off after each question.

Has anyone else had a similar experience?
B
6
Posts: 4
Reputation: 660

Post » Mon Jul 09, 2012 6:30 pm

The bug forums is certainly not the best place to ask this kind of question (it is not a bug report).

Also, without a capx to show how you implemented things, it's hard to give you any answer.

Maybe having a look at the tutorial about the 'wait' action might help you.

In any case, post your capx, it will be easier to spot what went wrong.
New to Construct ? Where to start

Image Image
Image Image

Please attach a capx to any help request or bug report !
Moderator
B
247
S
85
G
40
Posts: 7,000
Reputation: 57,795

Post » Mon Jul 09, 2012 7:22 pm

Sorry, you're right that it sounds like a question. I'll get back with my file and make sure i didn't screw something.
B
6
Posts: 4
Reputation: 660


Return to How do I....?

Who is online

Users browsing this forum: Nifl and 25 guests