Warp Mask issue...

Get help using Construct 2

Post » Sun Dec 30, 2012 3:17 am

This is probably another graphics card issue on my end, but I figured I'd ask to see what it looks like to you guys.

http://dl.dropbox.com/u/19702035/fire/index.html

EDIT: A simpler way of asking would be, does the effect just look like a bunch of squares to you?

Basically, this effect used to be a heat distortion effect, like the type you'd find over a campfire. It works by adding the Warp Mask effect to a particle object. One day it simply stopped working right, and became just a big wavy square instead of individual particles.



Does the link look like that to you, or more like heat distortion?SullyTheStrange2013-01-15 06:56:24
B
20
S
9
G
6
Posts: 607
Reputation: 6,112

Post » Tue Jan 15, 2013 6:31 am

Bump. A simpler way of asking would be, does the effect just look like a bunch of squares to you?
B
20
S
9
G
6
Posts: 607
Reputation: 6,112

Post » Tue Jan 15, 2013 6:45 am

Yes, it does.

If you cropped a square, it wouldn't look nice, you probably fill the entire screen.Joannesalfa2013-01-15 06:45:23
B
96
S
25
G
20
Posts: 3,054
Reputation: 22,642

Post » Tue Jan 15, 2013 7:01 am

So weird. I don't know why it stated looking like this, the only mention I can find in the changelogs is r105 but that doesn't sound like it would cause this. In r106 it simply mentions "'Warp Mask' effect was broken in r105".

@Ashley, is there another change I'm missing that would've done this? To be clear, the change happened months ago, I just always chalked it up at a graphics driver issue and left it alone for a while. I'm on r114 now, can't remember what release I first saw it on.SullyTheStrange2013-01-15 07:02:05
B
20
S
9
G
6
Posts: 607
Reputation: 6,112


Return to How do I....?

Who is online

Users browsing this forum: gregorysforster, WhosWho and 15 guests