[Wav File] Sounds don't upload to project...

All closed bug reports are moved here.

Post » Tue Mar 28, 2017 4:35 pm

As you can see, There are no files being uploaded into the internet.
No need for .c3p I think. Just the sound cause the project has nothing in there...

Sound: http://soundbible.com/1815-A-Tone.html

Image
Image



The Things you can create is only limited by your imagination. If you don't have the skills then use your motivation as a natural force to exceed all expectations. Chadori RebornXD
B
55
S
17
G
90
Posts: 1,112
Reputation: 59,151

Post » Tue Mar 28, 2017 4:42 pm

Audio conversion is all done on the client, it doesn't require an internet connection.

I've found a bug that's stopping the converter from starting up though, which is why its stuck on pending.
Scirra Employee
B
5
S
2
Posts: 124
Reputation: 871

Post » Tue Mar 28, 2017 4:45 pm

Nepeo wrote:Audio conversion is all done on the client, it doesn't require an internet connection.

I've found a bug that's stopping the converter from starting up though, which is why its stuck on pending.


Ohh right, I remember now someone mentioning that C3 is all client based.
Okay, at least it can be easily fixed. Right?
Image



The Things you can create is only limited by your imagination. If you don't have the skills then use your motivation as a natural force to exceed all expectations. Chadori RebornXD
B
55
S
17
G
90
Posts: 1,112
Reputation: 59,151

Post » Tue Mar 28, 2017 4:56 pm

Yeah took a little bit of work to get an audio encoder working in the browser to say the least. The only parts of C3 that require an internet connection are the login and cloud save.

I've written a fix and I'm testing it at the moment, will hopefully go out in the next build :)
Scirra Employee
B
5
S
2
Posts: 124
Reputation: 871


Return to Closed Bugs

Who is online

Users browsing this forum: No registered users and 0 guests