WebGL performance plunge!

Discussion and feedback on Construct 2

Post » Mon Oct 06, 2014 4:46 pm

The auto-detect page complained about custom drivers from the manufacturer but installing manually worked out. No real difference performance-wise on the intel side, but it's good to have fresh drivers in any case. Thanks for the pointer :)
B
39
S
16
G
6
Posts: 542
Reputation: 7,617

Post » Mon Oct 06, 2014 4:53 pm

I may do the same thing. Just recently the shooter demo that uses WebGL effects suddenly starting playing at a poor frame rate. I don't use WebGL effects much in the first place, but if I do start, I'll definitely need to look into it. :p
ImageImageImageImage
B
62
S
19
G
51
Posts: 633
Reputation: 30,826

Post » Mon Jan 12, 2015 10:40 pm

So ErekT fixed his problems... CHROME webgl using integrated card exclusively...

I've just installed the physx component, along with the 3d element - driver version 347.09
(i have a 3d-samsung... not sure if I'll ever use 3d, but anyway) I don't install the NVIDIA HD Audio / User Experience

Like erekt, my chrome browser reports intel...

Is there a setting you can use?

I'm on windows 7 ultimate (64-bit). running chrome portable v39.0.2171.95 (64-bit), problem also exhibited with native chrome...

thanks in advance for any helpful suggestions...
B
2
Posts: 1
Reputation: 152

Previous

Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 9 guests