Website not displaying correctly

If you have found a bug, or have a suggestion/comment then leave it here

Post » Tue Jun 04, 2013 8:07 pm

Is anyone else have this issue :

Images not being displayed correctly.
Text larger than normal.
'Internet Explorer Blocked This Website From Displaying Content With Security Certificate Errors' message when I log on to forums page.

B
28
S
6
G
2
Posts: 86
Reputation: 3,267

Post » Tue Jun 04, 2013 8:37 pm

[QUOTE=Gweely] Is anyone else have this issue : ...[/QUOTE]Yes, in IE10 on Windows 8 - but OK in Chrome.
B
107
S
21
G
14
Posts: 549
Reputation: 21,110

Post » Tue Jun 04, 2013 8:42 pm

Chrome is doing it for me.
B
47
S
14
G
7
Posts: 603
Reputation: 8,151

Post » Tue Jun 04, 2013 9:34 pm

Scirra's currently moving to a new server, they'll get the kinks ironed out.
Moderator
B
95
S
34
G
33
Posts: 3,007
Reputation: 27,876

Post » Tue Jun 04, 2013 9:46 pm

I believe its the styles sheet that isn't loading. But yea, happening over here on Firefox (Windows7).

Not that it makes any difference... its only working for some people because they have a cached version of the .css
B
56
S
15
G
13
Posts: 826
Reputation: 17,705

Post » Tue Jun 04, 2013 10:00 pm

I have a same issue.
Site looks like "naked" html without any css (standart fonts, centered on left side...)
B
57
S
19
G
10
Posts: 191
Reputation: 9,636

Post » Tue Jun 04, 2013 10:41 pm

been having same problems too...
B
18
S
5
G
7
Posts: 593
Reputation: 7,086

Post » Tue Jun 04, 2013 11:20 pm

Same here.

B
22
S
6
G
3
Posts: 59
Reputation: 4,288

Post » Wed Jun 05, 2013 1:49 am

Came in here for the same reason. Good to know it has been noted.
B
12
S
3
G
3
Posts: 36
Reputation: 3,048

Post » Wed Jun 05, 2013 9:28 am

Yes, website is still behaving a little screwy! But I'm sure it'll be fixed soon.
B
34
S
6
G
7
Posts: 494
Reputation: 8,282

Next

Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 2 guests