Weird ranbow effect

Bugs will be moved here once resolved.

Post » Wed Apr 18, 2012 6:46 pm

Yes, Firefox 11 should work fine. I'm not sure what to suggest because it sounds like the issue is only with your computers. I'm sure we'd have seen this bug report before if it affected other people but you're the only one so far. So I think the problem might be on your end - I'm not sure what to suggest I'm afraid. What's your full system spec + graphics card model?
Scirra Founder
B
359
S
214
G
72
Posts: 22,951
Reputation: 178,578

Post » Thu Apr 19, 2012 1:56 am

intel(r) core(tm) i3-2310 2.10 ghz 2 gig ram 32 bit windows 7 all it says for graphic card is Intel(R) HD Graphics Family driver version 8.15.10.2559
Do you think it might have something to do with the third party plugins? I have random array, and rex video installed. The weird thing is it does the same thing at the computers in school, so I was thinking it might have something to do with the way I'm adding events, did anything look strange to you with my event and the way they are implemented?
B
6
S
1
G
1
Posts: 52
Reputation: 829

Post » Thu Apr 19, 2012 11:05 am

I'm not sure. Maybe try removing all third party plugins and see if it goes away.
Scirra Founder
B
359
S
214
G
72
Posts: 22,951
Reputation: 178,578

Post » Thu Apr 19, 2012 6:03 pm

Hey Ashley,

I took out the two third party plugins, and I still get it. So weird. Oh well, I guess I just wont use firefox. I'm sure I'm just doing something wrong within the program but it is happening to all my games. Thanks for all your help, construct support is always prompt and efficient, keep up the good work!!!
B
6
S
1
G
1
Posts: 52
Reputation: 829

Previous

Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 0 guests