Welcome to the new website

If you have found a bug, or have a suggestion/comment then leave it here

Post » Sun Jun 26, 2011 1:59 am

Welcome to the new website!  If you haven't already, check out our blog post on it:


There are probably going to be a few hiccups, we've released a lot in one go, so please let us know here if you spot anything!
Image Image
Scirra Founder
B
125
S
37
G
25
Posts: 3,945
Reputation: 44,922

Post » Sun Jun 26, 2011 8:22 pm

Sweet! Nice work :)
Noticed a few bugs though-
-Emoticons don't seem to be working.
-If you open multiple tabs, log in one of the tabs and refresh the other tabs they don't automatically log you in.  
-Opening the home and then going to any other page shows the IP in the address bar instead of the site's name. Not sure if that's a bug though.




B
9
S
3
G
3
Posts: 366
Reputation: 2,301

Post » Sun Jun 26, 2011 10:42 pm

Hi Construct team,

I hope you can get the website working as smoothly as possible.

Already I have found an error in the forum. Quotes written with the old BB system, for example, posts in this thread: http://84.45.57.142/forum/post-screenshots-of-what-youre-working-on_topic36193.html just display the formatting header and footer text rather than actually create a quote block. Maybe you'll need to make a migration script and run it on all forum posts to fix the issue. I don't know.

Best of luck,
Awesome


B
4
S
1
G
4
Posts: 1
Reputation: 2,113

Post » Sun Jun 26, 2011 11:20 pm

Nice integration between the forum and website!

Some impressions/suggestions:
-the text font (specially in the forums) seems too big and get a little uncomfortable to read;
-the page's content container seems a bit too narrow. As the most common resolution nowadays is 1024x768 or higher, I think it could be at least 900px wide to optimize screen space;
-if implemented the above suggestion I recommend enlarging a bit the lateral padding area as well to let the content breathe a little more;
-in the topics table would be nice to give odd rows a slightly distinct color to improve readability and association among the information on other columns;
-it would be nice to slice big tutorials into multiple pages. Maybe a system similar to instructables.com where you can separate into steps, visualize them individually or all at the same time.

This is more a matter of personal taste, but I particularly don't like the two tones of green together as to me they give a too eco-business identity. I think a gray would suit better instead of the dark green, and also be more techy.
quick edit: http://dl.dropbox.com/u/7871870/construct/scirra_website_01.jpg

Although I think would be even better if the header called a little more attention to it:
quick edit 2: http://dl.dropbox.com/u/7871870/construct/scirra_website_02.jpg

Use them as you wish.

Scirra Employee
B
129
S
45
G
15
Posts: 705
Reputation: 15,413

Post » Mon Jun 27, 2011 12:35 am



i agree the white header is too white.
also, there's no miniicon for the url and tabs
this is probably a transitional thing, but i and others(some moreso than others depending on region I suppose) are still getting the old site and forum sometimes, when using the same urls  we use to get this one
the aforementioned bbcode thing.  old bbcode doesn't work
damn...there was a more major bug I wanted to report but can't remember now
also, random errors where it goes to an error code screen sometimes when attempting to login
and SIGS!!! we need SIGS!!!

Spriter Dev
B
87
S
21
G
12
Posts: 3,240
Reputation: 16,461

Post » Mon Jun 27, 2011 12:39 am

There was a error with logins, should be fixed now!  Will read all comments and get everything smoothed over asap :)
Image Image
Scirra Founder
B
125
S
37
G
25
Posts: 3,945
Reputation: 44,922

Post » Mon Jun 27, 2011 12:43 am



k remembered some of the stuff
first, the miniicon Does work for scirra.com, but not for the forum
scirra.com/forum goes to the old forum with the maintenance message, until you click board index.
 they were working before, but now it says "topic" or "forum" in ugly overlapping text, instead of showing the icons next to each topic and forum

the url doesn't say scirra.com when on forums, it shows the ip-address/forum

also, no edit button I can find, and no report button, and there's already been new unreportable spam
also, the new tube tag you mentioned one time isn't present
Spriter Dev
B
87
S
21
G
12
Posts: 3,240
Reputation: 16,461

Post » Mon Jun 27, 2011 12:46 am

Thanks Lucid,

By mini icon you mean fav icon right?
The old site appearing is going to be a domain propogation issue, it should sort itself out over the next few days.
Try clearing your cache, and doing a hard refresh, it should resolve a lot of display issues (otherwise could you do a screenshot?)
IP address issue is now resolved, if it continues it's like a DNS propogation problem, give it a few hours it should sort out
Click post options for edit options, the popup appear to the right too far, I'll fix this soon

Image Image
Scirra Founder
B
125
S
37
G
25
Posts: 3,945
Reputation: 44,922

Post » Mon Jun 27, 2011 12:49 am

You tube will now work, good spot!
Image Image
Scirra Founder
B
125
S
37
G
25
Posts: 3,945
Reputation: 44,922

Post » Mon Jun 27, 2011 12:52 am

Awesome, can you login to your old account now?
Image Image
Scirra Founder
B
125
S
37
G
25
Posts: 3,945
Reputation: 44,922

Next

Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 2 guests