What are these errors?

For questions about using Classic.

Post » Wed Jul 22, 2009 2:04 am

I've gotten these errors from time to time, and I don't know what they do or mean, so i thought i'd ping the devs.

When launching the runtime,

Error loading MENUBLOCK
or
Error loading APPBLOCK

occasionally appear and don't let runtime start. However, clicking ok, then re-launching supposedly fixes the problem.

I just got the error loading APPBLOCK one, and now it seems that my game crashes randomly sometimes. Any ideas?
B
25
S
3
G
6
Posts: 1,197
Reputation: 5,620

Post » Wed Jul 22, 2009 4:26 pm

I get those too occasionally. I've never gotten them with my own projects though, just other people's.

Another one I get is:

[code:24z8mvi9]
No disk in drive
[Abort] [Retry] [Cancel]
[/code:24z8mvi9]

But it doesn't matter which button you click, the game will start anyway.

And again, it's never happened with my own projects. It only happens when I'm running other people's. I've never been able to isolate what causes this so I can't really write up a good bug report on it :(
Moderator
B
5
S
2
G
6
Posts: 4,348
Reputation: 10,971

Post » Wed Jul 22, 2009 10:29 pm

That's odd. The APPBLOCK thing means no data was attached to the runtime EXE, so it's a blank EXE. No idea why that would happen. Doesn't seem to prevent functionality, though.
Scirra Founder
B
359
S
214
G
72
Posts: 22,949
Reputation: 178,544


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 9 guests