What version of Admob does C2 use?

Discussion and feedback on Construct 2

Post » Mon Jul 25, 2016 11:51 pm

Hello,

I recently received this email from Google:

"AdMob is committed to providing you the most effective monetization solutions. As we innovate, it’s important that we leverage the latest technologies to bolster our platform. As part of this movement, we are deprecating versions 6.4.1 and lower of the Android Google Mobile Ads SDK on September 15th, 2016.
In order to ensure that your ads continue to serve after September 15th, 2016, please upgrade to Google Mobile Ads SDK 7.0.0 or higher."

Will ads still serve in our C2 apps after Sept 15th?

Thanks all.
B
15
S
2
Posts: 229
Reputation: 1,353

Post » Tue Jul 26, 2016 9:57 am

Don't worry, ads still serve in C2 apps after Sept 15th.
B
18
S
10
Posts: 21
Reputation: 1,640

Post » Tue Jul 26, 2016 1:45 pm

jamijn wrote:Don't worry, ads still serve in C2 apps after Sept 15th.


Thanks. On what documentation do you base that belief upon?
B
15
S
2
Posts: 229
Reputation: 1,353

Post » Wed Jul 27, 2016 4:38 am

Anyone.....anyone....
B
15
S
2
Posts: 229
Reputation: 1,353

Post » Wed Jul 27, 2016 8:01 am

JLH1964 wrote:
jamijn wrote:Don't worry, ads still serve in C2 apps after Sept 15th.


Thanks. On what documentation do you base that belief upon?

Hi, old version of admob don't have publisher id in banner id or in Interstitial id.
If you use banner id or Interstitial id that contains publisher id, you already use new version of admob.
B
18
S
10
Posts: 21
Reputation: 1,640

Post » Wed Jul 27, 2016 1:57 pm

I see. Thanks so much :)
B
15
S
2
Posts: 229
Reputation: 1,353


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 6 guests