What's up with cursor flashing for a second?

Discussion and feedback on Construct 2

Post » Mon Oct 12, 2015 6:35 pm

Hi,

In my project, player holds down rmb to activate object working as cursor. Default mouse cursor is set to none on start of layout. And it all works until I release lmb, because then default cursor flashes once for a moment. And that sux! Any thoughts?

BTW. That's in Chrome. Don't know how it works in nw yet.
Last edited by megatronx on Mon Oct 12, 2015 7:04 pm, edited 1 time in total.
My professional Royalty Free Music at Scirra Assets Store
--------------------------------
Specs: i5 2500, 16gb of ram, gtx 770, win 7, Focusrite Scarlett 8i6, Mackie mr8mk2, Alesis 320, browsing the net on chrome.
B
85
S
27
G
21
Posts: 1,968
Reputation: 19,163

Post » Mon Oct 12, 2015 6:39 pm

Do you have a capx we can evaluate? Maybe there is another approach to what you are looking for.
B
29
S
8
G
4
Posts: 767
Reputation: 5,985

Post » Mon Oct 12, 2015 6:41 pm

jojoe wrote:Do you have a capx we can evaluate? Maybe there is another approach to what you are looking for.


Thx, but not sharing capx. And there is not any other way!

I'd like to know if there is a way to lock mouse functions, except for position?
My professional Royalty Free Music at Scirra Assets Store
--------------------------------
Specs: i5 2500, 16gb of ram, gtx 770, win 7, Focusrite Scarlett 8i6, Mackie mr8mk2, Alesis 320, browsing the net on chrome.
B
85
S
27
G
21
Posts: 1,968
Reputation: 19,163


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 9 guests