What's Your Video Hardware?

New releases and general discussions.

Post » Sun Jun 29, 2008 12:40 am

Device name: RADEON 9200 SE Family (Microsoft Corporation)
Pixel shader: 1.4
Estimated VRAM: 106 MB
Motion blur: No
B
2
S
2
G
5
Posts: 293
Reputation: 2,236

Post » Sun Jun 29, 2008 12:49 am

Device name: RADEON X800 PRO
Pixel shader: 2
Estimated VRAM: 496 MB
Motion blur: Yes
B
2
S
1
G
4
Posts: 114
Reputation: 1,528

Post » Sun Jun 29, 2008 2:44 am

Good idea :)

Device name: Mobile Intel(R) 965 Express Chipset Family
Pixel shader: 3
Estimated VRAM: 358 MB
Motion blur: Yes
B
2
G
4
Posts: 57
Reputation: 1,164

Post » Sun Jun 29, 2008 8:30 am

Device name: NVIDIA GeForce 9600 GSO
Pixel shader: 3
Estimated VRAM: 612 MB
Motion blur: Yes


.
B
134
S
65
G
16
Posts: 1,765
Reputation: 19,188

Post » Sun Jun 29, 2008 10:55 am

Desktop (where I have tried Construct)

Device name: NVIDIA GeForce4 Ti 4200 with AGP8X
Pixel shader: 1.3
Estimated VRAM: 178 MB
Motion blur: No

Edit: Notebook (far newer, but constructless as yet)

Device name: NVIDIA GeForce 8400M GS
Pixel shader: 3
Estimated VRAM: 1518 MB
Motion blur: Yes
B
2
S
1
G
4
Posts: 60
Reputation: 1,320

Post » Sun Jun 29, 2008 11:07 am

Device name: Mobile Intel(R) 945GM Express Chipset Family
Pixel shader: 2
Estimated VRAM: 59 MB
Motion blur: No

And Motion Blur works still. Might want to look into that (although it lags pretty bad at 8x with 30 objects using it)
B
3
S
2
G
4
Posts: 130
Reputation: 1,735

Post » Sun Jun 29, 2008 11:51 am

Device name: NVIDIA GeForce 8800 GTX
Pixel shader: 3
Estimated VRAM: 998 MB
Motion blur: Yes
B
2
S
2
G
5
Posts: 108
Reputation: 1,866

Post » Sun Jun 29, 2008 3:51 pm

That's interesting about Motion Blur still working... well, I query the graphics card and it says "I can't make floating-point textures". Then you go and make a floating-point texture and it works. Possibly a bug in the drivers? I'm not sure thats my fault.
Scirra Founder
B
359
S
214
G
72
Posts: 22,946
Reputation: 178,518

Post » Sun Jun 29, 2008 9:36 pm

Device name: NVIDIA GeForce 8800 GT
Pixel shader: 3
Estimated VRAM: 1884 MB
Motion blur: Yes
B
2
G
5
Posts: 47
Reputation: 1,344

Post » Mon Jun 30, 2008 2:26 am

yo guys been awhile

Device name: NVIDIA GeForce 8400 GS
Pixel shader: 3
Estimated VRAM: 617 MB
Motion blur: Yes
B
13
S
3
G
5
Posts: 286
Reputation: 3,193

PreviousNext

Return to Construct Classic Discussion

Who is online

Users browsing this forum: No registered users and 2 guests