Why I see only black screen?

Get help using Construct 2

Post » Wed Oct 19, 2016 6:25 pm

Hi!
I use xdk but, when I test my app on IOS then I always see just a black screen.
On android works fine. But on IOS I see only black screen if I test my app in xdk 3522.
I created a test app only 1 picture and I have a same problem, but I use 1136, 640 iPhone 5 size.
I do not understand. Can someone help me?
B
20
S
10
G
10
Posts: 143
Reputation: 7,096

Post » Wed Oct 19, 2016 9:43 pm

makkancs wrote:Hi!
I use xdk but, when I test my app on IOS then I always see just a black screen.
On android works fine. But on IOS I see only black screen if I test my app in xdk 3522.
I created a test app only 1 picture and I have a same problem, but I use 1136, 640 iPhone 5 size.
I do not understand. Can someone help me?


Make sure it exports and runs fine within your browser before compiling it, so you know the problem isn't from within Construct.

If it runs fine on your computer, maybe try disabling the minify scripts options, and trying different Construct 2 versions if you can.

From another thread, a user suggested:

Astro wrote:Be sure you're using the new export to Android (which using the new crosswalk stuff) option when exporting.

When setting up a new project in XDK New be sure to copy and paste the files that were exported from C2 into the folder that you selected for your new project in Intel XDK New, replacing any files that show a conflict when pasting.

Also, check this thread out as there seems to be a few things they're working out as we speak.

http://www.scirra.com/forum/new-android ... 83062.html

Hope this helps some.


Hope you solve your problem! :)
B
18
S
8
G
5
Posts: 14
Reputation: 3,830


Return to How do I....?

Who is online

Users browsing this forum: matriax, Richterrii and 4 guests