windows 10 no show ads

Bugs will be moved here once resolved.

Post » Mon Feb 20, 2017 4:19 pm

Please attach a minimal .capx which does not use any third-party plugins, as per the bug report requirements. The provided project uses "Firebase API" and "Item table".
Scirra Founder
B
399
S
236
G
89
Posts: 24,519
Reputation: 195,361

Post » Wed Feb 22, 2017 8:10 am

Ashley wrote:Please attach a minimal .capx which does not use any third-party plugins, as per the bug report requirements. The provided project uses "Firebase API" and "Item table".


Hi,sorry¡¡
https://1drv.ms/u/s!AqIYI7r2uxn7gRAbVIWKC1zi9oo_
B
7
S
2
Posts: 34
Reputation: 603

Post » Wed Feb 22, 2017 3:30 pm

Please only submit a minimal project, as per the bug report requirements.

Anyways, the pubCenter IDs are left empty, so you haven't configured it, so of course it won't work. Closing.
Scirra Founder
B
399
S
236
G
89
Posts: 24,519
Reputation: 195,361

Post » Wed Feb 22, 2017 5:09 pm

Ashley wrote:Please only submit a minimal project, as per the bug report requirements.

Anyways, the pubCenter IDs are left empty, so you haven't configured it, so of course it won't work. Closing.


Use test ids
Pub center with real ids not working
Comprobated
Seudosolution is here
pubcenter-win10-ads-not-showing-anymore_t185969?start=10
B
7
S
2
Posts: 34
Reputation: 603

Post » Wed Aug 16, 2017 5:16 pm

raulcg1981 wrote:Problem Description
when used object Pubcenter, not export height and weight with Assigned values and not show ads in test and final version.

Attach a Capx
https://1drv.ms/u/s!AqIYI7r2uxn7gQ8-tt3hW10R6rLa

Description of Capx
____ Concise description of what this CapX does ____

Steps to Reproduce Bug
    1.-Open proyect
    2.-Pub center configure with baner testing
    3.-Export proyect to windows 10
    4.-Open in visual studio
    5.-Install Microsoft.Services.Store.SDK with nuget
    6.-install winjs with nuguet
    7.-Add reference Microsoft.Advertising.JavaScript in the solution
    8.-Launch proyect

Observed Result
no show ads

Expected Result
____ What do you expect to happen? ____

Affected Browsers
  • Chrome: (YES)
  • FireFox: (YES)
  • Internet Explorer: (YES)

Operating System and Service Pack
windows 10 aniversary

Construct 2 Version ID
239



The problem is after r227 any version of Construct 2 after that no test ads display or live ads when using Visual Studio for UWP apps. Workaround is to install r227 or below and ads will show in Visual Studio when testing.

This issue is even worse in Construct 3 I opened a bug for Construct 3 here https://github.com/Scirra/Construct-3-bugs/issues/720
B
57
S
10
Posts: 22
Reputation: 2,656

Previous

Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 1 guest