XDK question

Get help using Construct 2

Post » Sun Feb 22, 2015 10:04 am

Hi, when you building your html5 game with XDk , there is an option Minimum and maximum sdk, Android 10 and 19 for example. Does it mean that the game will work on these versions of android? I dont have any device with android 2.3.3 to test it. Thank you
B
11
S
3
G
1
Posts: 411
Reputation: 1,766

Post » Mon Feb 23, 2015 9:50 am

The Android system will prevent the user from installing the application if the system's API Level is lower than the value specified in this attribute.

- Android Developer API Guide
B
18
S
3
G
3
Posts: 109
Reputation: 2,784

Post » Mon Feb 23, 2015 10:22 am

cool so the game should work on ginger bread api 10 and up. Thank you
B
11
S
3
G
1
Posts: 411
Reputation: 1,766

Post » Mon Feb 23, 2015 2:42 pm

@ex32 - Crosswalk only supports Android 4+ and up. It does not work on Gingerbread.
Intel Corporation
B
5
S
2
Posts: 133
Reputation: 871

Post » Mon Feb 23, 2015 9:08 pm

uff bad news,
B
11
S
3
G
1
Posts: 411
Reputation: 1,766


Return to How do I....?

Who is online

Users browsing this forum: 99Instances2Go, bambo and 0 guests