Z order problem....?

Get help using Construct 2

Post » Fri Apr 05, 2013 5:46 am

Hi!

I rendered and previewed it on Chrome and IE, and the same problem still persists. Will try install Firefox and check if the same problems appear again.
B
9
Posts: 44
Reputation: 570

Post » Fri Apr 05, 2013 5:48 am

By any chance, did you try testing it on other browsers?

Thank you.
B
9
Posts: 44
Reputation: 570

Post » Fri Apr 05, 2013 5:53 am

I only tested it on FF. The problem doesn't seem like it's browser-specific.

Can you post a screenshot of what you're seeing?
Project Lead of Zems Online Card Game

Producer at Impulse Limited
B
18
S
6
G
3
Posts: 677
Reputation: 5,194

Post » Fri Apr 05, 2013 5:56 am

Hi!

I tried rendering it on Firefox. The same problem still persists?

Which C2 version are you using? Because I'm using the Construct 2 beta release R120.2 (free version). Not sure if this information helps much.
B
9
Posts: 44
Reputation: 570

Post » Fri Apr 05, 2013 6:12 am

Hi!

What is FF?

By the way, these are the screenshots at these links:

https://www.box.com/s/z51gs4bvucby5f1liipe

https://www.box.com/s/dxccv2hhb60eqid2k161

https://www.box.com/s/4svqe6rtt9aj5cjm3dcp

https://www.box.com/s/45mstrb3n0xgyerbcfnv
B
9
Posts: 44
Reputation: 570

Post » Fri Apr 05, 2013 6:23 am

This is what I see. Looks fine to me.

Project Lead of Zems Online Card Game

Producer at Impulse Limited
B
18
S
6
G
3
Posts: 677
Reputation: 5,194

Post » Fri Apr 05, 2013 6:32 am

Hi!

Can you try these actions when you preview?

1) Drag flour into the Water beaker

2)Drag the Water Spoon over to the Water beaker.

That is one of the problems that I'm having now. The animation shouldn't appear when I clicked on the Instructions button.

Thank you.
B
9
Posts: 44
Reputation: 570

Previous

Return to How do I....?

Who is online

Users browsing this forum: Kagubro and 22 guests